ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clinton Begin <clinton.be...@gmail.com>
Subject Re: is 3.0-beta-9 missing from central repo?
Date Sun, 24 Jan 2010 18:33:54 GMT
Yeah, Apache's mirrors are always out of sync.  In general, give every
release 24 hours before expecting it to all be consistent.

Even HTML and images aren't synced, as you can see from the missing "1000
Words" graphic on the homepage right now...

Clinton

On Sun, Jan 24, 2010 at 10:48 AM, Simone Tripodi
<simone.tripodi@gmail.com>wrote:

> Hi Nathan,
> thanks, I'll follow your suggestion :)
> Best regards!
> Simo
>
> http://people.apache.org/~simonetripodi/<http://people.apache.org/%7Esimonetripodi/>
>
>
> On Sun, Jan 24, 2010 at 6:43 PM, Nathan Maves <nathan.maves@gmail.com>wrote:
>
>> I just uploaded it this morning.  As soon as the apache repos refresh it
>> will be out there.  Feel free to install it manually into your local m2 repo
>> if you need it right now.
>>
>> On Jan 24, 2010, at 9:59 AM, Simone Tripodi wrote:
>>
>> Hi all guys,
>> after noticed on the ibatis website that the 3.0-beta-9 is out, I switched
>> in my pom to the new version, but is not resolved from the central
>> repository... can anyone please tell me how I can get it using maven?
>> Many thanks in advance, best regards!!!
>> Simo
>>
>>
>> http://people.apache.org/~simonetripodi/<http://people.apache.org/%7Esimonetripodi/>
>>
>>
>>  Nathan Maves
>> nathan.maves@gmail.com
>>
>>
>>
>>
>

Mime
View raw message