ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Glover <robertglove...@yahoo.com>
Subject oops: found solutiong to vexing (possible) bug in abator
Date Fri, 28 Sep 2007 17:59:08 GMT
  After so many years in this business I should have tried this instead of
spending over two hours trying to find less straight forward
solution/explanations.  I had been doing a lot of ALTER statements in Aqua Data
Studio, changing the VIEW, etc., etc.  In addition I had also been re-genning
all the Abator domains, daos, and xml file in an instance of Eclipse and
copying them into the RAD 7 instance.

   I had been doing all that and then "republishing" from RAD7 to the WAS 6.1
server while the server was still up and running.

  It didn't occur to me to simply shut down Rational Application Developer
Studio 7 and it's affiliated instance of Websphere Appliction Server 6.1.

   Shutting RAD7 and WAS 6.1 down and then starting them up again solved the
truncation problem.  It was truncating anything greater than 50 characters.

    So sorry if I wasted anyone's time with my initial "possible bug" post.
Abator is a fabulous product.  It was me, not Abator.

>   My abator problem is that the last  5 characters of a field are being
> chopped ... etc. etc.


Mime
View raw message