ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Goodin" <brandon.goo...@gmail.com>
Subject Re: spring newbie having problems using ibatis with spring dao
Date Wed, 13 Dec 2006 16:12:16 GMT
Generally it is good etiquette to explain what you did to fix the problem.
This allows others to glean knowledge from your experiences...even if it was
an error on your side.

Cheers,
Brandon

On 12/13/06, Cory.Bestgen@courts.mo.gov <Cory.Bestgen@courts.mo.gov> wrote:
>
> Sorry, found the problem.
>
>
> Cory Bestgen
> Information Technology Division
> Office of State Courts Administrator
> (573) 522 - 5455
> cory.bestgen@courts.mo.gov
>
>
>
>              Cory.Bestgen@cour
>              ts.mo.gov
>                                                                         To
>              12/13/2006 09:04          user-java@ibatis.apache.org
>              AM                                                         cc
>
>                                                                    Subject
>              Please respond to         spring newbie having problems using
>              user-java@ibatis.         ibatis with spring dao
>                 apache.org
>
>
>
>
>
>
>
>
>
>
> Hi,
>   I noticed that the website now recommends using the spring dao framework
> instead of the ibatis one.
> I have never used spring before and decided to try a little test to see
> how
> to get the spring dao
> framework up and running with ibatis. I am using spring 2.01 and have
> tried
> ibatis 2.1.7.597,
> 2.2.0.638 and 2.3.0.677 but still get the following error. According to
> the
> log it looks like
> an ">" is getting inserted into my sql statement somewhere in the process.
> Is there something in my
> spring files that is causing this? Any ideas?
>
> Thanks,
> Cory
>
>
>
>
>
> Cory Bestgen
> Information Technology Division
> Office of State Courts Administrator
> (573) 522 - 5455
> cory.bestgen@courts.mo.gov
>
>
>
>

Mime
View raw message