ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nathan Maves <Nathan.Ma...@Sun.COM>
Subject Re: iBATIS-131 Combatibility JAVA1.5 / tomcat 5.5
Date Thu, 27 Apr 2006 19:47:34 GMT
Well it appears that I misread your question. The answer is still the  
same.  You can you both 1.x and 2.x with Java 1.5 and Tomcat 5.5

Nathan

On Apr 27, 2006, at 8:18 AM, Andre.Gerhartz@SV-Informatik.de wrote:

> Hello,
>
> I have a question about iBATIS version 1.3.1.
> We use it with JDK1.3.1, tomcat 5.0.28 and we want to update to  
> JDK5.0,
> tomcat 5.5.
> Are there known problems with this update?
>
> Alternative: What must we do to migrate to the newest version of  
> iBATIS ?
> I`ve heard that the XML-Syntax of the  XML-Descriptor has changed ...
> Exists a automated mechanism to migrate / test the XML-descriptors ?
>
> many thanks and greetings,
> Andre
>


Mime
View raw message