ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Goodin" <brandon.goo...@gmail.com>
Subject Re: NameSpace
Date Sat, 18 Feb 2006 18:08:05 GMT
Are the resultset select failing consistently or intermittently? Also,
it would be good for you to post an example where this is reproducibly
failing.

Leave it to mac to be a pain :) We can release a new pdf soon.

Brandon

On 2/18/06, Zoran Avtarovski <zoran@sparecreative.com> wrote:
> We've been porting a 1.x ibatis project over to version 2 to take advantage
> of some of the new features and we've run into some problems.
>
> We removed most of our n+1 selects by using the groupBy function which is
> fantastic thank you, but we decided to leave some in which worked fine as
> is.
>
> We are constantly getting errors like  select statement Users.getUserPK
> cannot be found.  But these statements are there and working fine when used
> directly rather than a resultset select. This happening for each resultset
> select.
>
> I remember with version 1.x we had to list the sql map file containing the
> linked select before the calling map file in the config file. I checked and
> this is still the case.
>
> Any ideas why this is happening. Is there some configuration issues we're
> missing.
>
> Also, I tried to download the latest documentation from the SVN repository
> but NeoOffice won't read it. It sees it as folder and rejects any effort I
> make to open it. Can we get an updated version of the documentation in PDF
> format. I'd hate to think I wasted people's time if the answer is in the
> latest docs.
>
>
> Zoran
>
>
>

Mime
View raw message