ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Butler <jeffgbut...@gmail.com>
Subject Re: Abator installation
Date Thu, 05 Jan 2006 17:42:59 GMT
No (sorry).  Abator is dependant on Eclipse 3.0 or higher, so it won't work
on WSAD.  It does work well in Rational Application Developer (WSAD's
successor).

The next version of Abator will be able to run outside of Eclipse, so that
would be an answer for WSAD, but it won't be a plugin.  It will work as an
Ant task (or from another Java driver).

Jeff Butler


On 1/5/06, Sergey Livanov <Sergey.Livanov@ukrpost.net> wrote:
>
>
> Can I install abator on the WebSphere Studio 5.1.2 ?
>
> --
> regards,
> Sergey                          mailto:Sergey.Livanov@ukrpost.net
>
>

Mime
View raw message