ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergey Livanov <Sergey.Liva...@ukrpost.net>
Subject Re[2]: Abator installation
Date Thu, 05 Jan 2006 19:09:04 GMT
Hi, Jeff.

Thank you a lot for your answer!,
Can I ask you to send the example of easy table to me.
  ( employee, name, age ).
   
-- 
regards,
 Sergey                          mailto:Sergey.Livanov@ukrpost.net
 

JB> No (sorry).  Abator is dependant on Eclipse 3.0 or higher, so it won't work
JB> on WSAD.  It does work well in Rational Application Developer (WSAD's
JB> successor).

JB> The next version of Abator will be able to run outside of Eclipse, so that
JB> would be an answer for WSAD, but it won't be a plugin.  It will work as an
JB> Ant task (or from another Java driver).

JB> Jeff Butler


JB> On 1/5/06, Sergey Livanov <Sergey.Livanov@ukrpost.net> wrote:
>>
>>
>> Can I install abator on the WebSphere Studio 5.1.2 ?
>>
>> --
>> regards,
>> Sergey                          mailto:Sergey.Livanov@ukrpost.net
>>
>>


Mime
View raw message