ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Meadors <lmead...@apache.org>
Subject Re: [VOTE] Discontinue Support for: iBATIS Java 1.x, JDK 1.3 and DTDs at ibatis.com
Date Mon, 07 Nov 2005 00:12:21 GMT
No fair, using Spock's word on a bunch of nerds. ;-)

(+1)  iBATIS 1.x is unsupported as of version 2.2.0
(+1)  JDK 1.3 and earlier are unsupported as of version 2.2.0
(+1)  DTDs hosted at iBATIS.com are removed as of November 30th, 2005.

Larry


On 11/6/05, Clinton Begin <clinton.begin@gmail.com> wrote:
> I have to agree with Vic.
>
>  The beauty of a version control system, and good version control practices,
> is that we shouldn't be afraid to break out of our dependency shell.
>
>  I've already tagged 2.1.6, so we can branch it any time.  The next version
> going out will be 2.2.0, so there's even room for 3 more "official" versions
> (or more if we break the version convention).
>
>  So...it's not like we're leaving the JDK 1.3 people out in the cold.
> Honestly, we've gone just about as far as we can with JDK 1.3.
>
>  Dare I say:  "The needs of the many, outweigh the needs of the few?"
>
>  Isn't it unfair to my loyal 87%, to stay on JDK 1.3?
>
>  Cheers,
>  Clinton

Mime
View raw message