ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Voorhoeve, Niels {PBG}" <niels.voorho...@pepsi.com>
Subject RE: Noclassdeffounderror
Date Mon, 24 Oct 2005 20:41:04 GMT
Your application server's WEB-INF/lib directory.  That's the usual location
for jar deployment. 

-----Original Message-----
From: Rajah_Mithra@emc.com [mailto:Rajah_Mithra@emc.com] 
Sent: Monday, October 24, 2005 4:35 PM
To: user-java@ibatis.apache.org
Subject: RE: Noclassdeffounderror


I don't understand, they are on my class path; What do you mean by runtime
location? 

Thanks,

Mithra Rajah


-----Original Message-----
From: larry.meadors@gmail.com [mailto:larry.meadors@gmail.com] On Behalf Of
Larry Meadors
Sent: Monday, October 24, 2005 4:20 PM
To: user-java@ibatis.apache.org
Subject: Re: Noclassdeffounderror

...at run time, where are the jar files?

Larry


On 10/24/05, Rajah_Mithra@emc.com <Rajah_Mithra@emc.com> wrote:
>
> I have put all the jars on my java build path in Eclipse. When I compile
the
> program in Eclipse, I do not get any errors. I also have the
> ibatis-common-2.jar & sqlmap-2.jar on my class path
>
>
> Mithra Rajah
>
>
> -----Original Message-----
> From: larry.meadors@gmail.com [mailto:larry.meadors@gmail.com] On Behalf
Of
> Larry Meadors
> Sent: Monday, October 24, 2005 3:57 PM
> To: user-java@ibatis.apache.org
> Subject: Re: Noclassdeffounderror
>
> Where is the struts jar, and where is the ibatis jar?
>
> Larry
>
> On 10/24/05, Rajah_Mithra@emc.com <Rajah_Mithra@emc.com> wrote:
> >
> >
> > Hi,
> >
> > I get this error when I use IBATIS with struts:
> >
> > java.lang.NoClassDefFoundError:
> > com/ibatis/common/resources/Resources
> >
> > I have set the classpath correctly.
> >
> > Please help,
> >
> > Mithra
> >
> >
>

Mime
View raw message