ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clinton Begin <clinton.be...@gmail.com>
Subject Re: Calling PL/PGSQL doesn't work? [REPOST]
Date Mon, 25 Jul 2005 04:56:39 GMT
Which version of iBATIS are you using? From the looking at the other thread, 
it would seem to me that you're using an old version.

Clinton

On 7/24/05, Hendry <hendry.hu@elasitas.com> wrote:
> 
> Could someone please help me solve this problem out? I'm going to continue
> developing my application without iBatis if I couldn't handle this in a
> short time.
> 
> Thanx.
> 
> -----Original Message-----
> From: Hendry [mailto:hendry.hu@elasitas.com]
> Sent: Friday, July 22, 2005 12:00
> To: user-java@ibatis.apache.org
> Subject: RE: Calling PL/PGSQL doesn't work?
> 
> -----Original Message-----
> From: Hendry
> 
> Thanx for your suggestion, but the problem still exists.
> 
> -----Original Message-----
> From: Larry Meadors
> 
> Set <transactionManager ... commitRequired="true">
> 
> This will force even queries to be committed.
> 
> Larry
> 
> -----Original Message-----
> From: Hendry
> 
> Hi, I'm new to iBatis, I got stuck when calling functions in PostgreSQL 8
> using SqlMap.
> 
> The problem is, the data not inserted to database. But if I input the data
> manually, the id column which should be incremented by 1 is incremented 
> more
> than 1, as if it has been inserted data before.
> 
> I already tried using CallableStatement directly, and it works. And also,
> I've look at the log file, and it hasn't any error. This is part of the 
> log
> file:
> 
> I've searched the net for solutions of this problem, and still couldn't 
> find
> any. Could someone help me out?
> 
> Thanx.
> 
>

Mime
View raw message