ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brandon Goodin <brandon.goo...@gmail.com>
Subject Re: ibatis with jdk1.3.1
Date Mon, 28 Mar 2005 19:07:20 GMT
Yes, so long as you use version 2.0.9b (the most recent version).
Previous versions had 1.4 specific code for exception handling which
was replaced with 1.3.1 friendly code in 2.0.9b.

Brandon


On Mon, 28 Mar 2005 08:59:01 -0800, Suvasis.Mukherjee@kp.org
<Suvasis.Mukherjee@kp.org> wrote:
>  
> hi, 
>  
> Does ibatis work with jdk1.3.1? 
>  
> Thanks. 
>  
> Suvasis Mukherjee
>  KP-IT
>  
>

Mime
View raw message