ibatis-user-cs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Senthilmurugan, ANGLER - EIT" <senthilmuru...@angleritech.com>
Subject RE: Problem in SqlMapConfig.xsd configuration - Reg.
Date Wed, 15 Nov 2006 03:54:02 GMT
Hi,
 
I am using "IBatisNet.DataMapper-bin-1.5.1". I have attached the above
files for your ref.
 
Since it is my first application, I got struck. So help me to come out
of this problem.
 
Thanks in advance.
Senthilmurugan
 
________________________________

From: Prosper [mailto:mprospa@yahoo.com] 
Sent: Tuesday, November 14, 2006 7:42 PM
To: user-cs@ibatis.apache.org
Subject: Re: Problem in SqlMapConfig.xsd configuration - Reg.


Hi,
check the schema of your different Ibatis config file
(sqlmap,properties)according to the version of Ibatis you are using.
Can you post sqlmap.config and give more info on the version of ibatis
you use?
 
Regards

"Senthilmurugan, ANGLER - EIT" <senthilmurugan@angleritech.com> wrote:

	I have created new Asp.net application and configured
everything. But I faced the following error. please help me.

	Invalid SqlMap.config document. cause :Cannot load schema for
the namespace '' - Could not find file
"C:\WINDOWS\system32\SqlMapConfig.xsd".. An error occurred at , (1, 2).
The 'sqlMapConfig' element is not declared. An error occurred at , (1,
2). The 'properties' element is not declared. An error occurred at , (3,
6). Could not find schema information for the attribute 'resource'. An
error occurred at , (3, 17). The 'settings' element is not declared. An
error occurred at , (5, 3). The 'setting' element is not declared. An
error occurred at , (5, 13). Could not find schema information for the
attribute 'useStatementNamespaces'. An error occurred at , (5, 21). The
'setting' element is not declared. An error occurred at , (5, 55). Could
not find schema information for the attribute 'cacheModelsEnabled'. An
error occurred at , (5, 63). The 'setting' element is not declared. An
error occurred at , (5, 92). Could not find schema information for the
attribute 'validateSqlMap'. An error occurred at , (5, 100). The
'database' element is not declared. An error occurred at , (5, 136). The
'provider' element is not declared. An error occurred at , (5, 146).
Could not find schema information for the attribute 'name'. An error
occurred at , (5, 155). The 'dataSource' element is not declared. An
error occurred at , (5, 177). Could not find schema information for the
attribute 'name'. An error occurred at , (5, 188). Could not find schema
information for the attribute 'connectionString'. An error occurred at ,
(5, 210). The 'sqlMaps' element is not declared. An error occurred at ,
(5, 263). The 'sqlMap' element is not declared. An error occurred at ,
(5, 272). Could not find schema information for the attribute
'resource'. An error occurred at , (5, 279). 

	Thanks in Advance
	 
	Regards
	Senthilmurugan


________________________________

Everyone is raving about the all-new Yahoo! Mail beta.
<http://us.rd.yahoo.com/evt=45083/*http://advision.webevents.yahoo.com/m
ailbeta> 

Mime
View raw message