hudi-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jerry (Jira)" <j...@apache.org>
Subject [jira] [Updated] (HUDI-65) Cleanup nomenclature around commitTime and instantTime #256
Date Fri, 20 Mar 2020 13:08:00 GMT

     [ https://issues.apache.org/jira/browse/HUDI-65?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

jerry updated HUDI-65:
----------------------
    Status: In Progress  (was: Open)

> Cleanup nomenclature around commitTime and instantTime #256
> -----------------------------------------------------------
>
>                 Key: HUDI-65
>                 URL: https://issues.apache.org/jira/browse/HUDI-65
>             Project: Apache Hudi (incubating)
>          Issue Type: Sub-task
>          Components: Code Cleanup, newbie, Writer Core
>            Reporter: Vinoth Chandar
>            Assignee: jerry
>            Priority: Major
>
> We seem to use "commitTime" as a variable name in many places, where the action is not
"COMMIT". They should be renamed to "instantTime" 
> [https://github.com/uber/hudi/issues/256]



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message