hudi-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "lamber-ken (Jira)" <j...@apache.org>
Subject [jira] [Commented] (HUDI-553) Building/Running Hudi on higher java versions
Date Thu, 27 Feb 2020 10:59:00 GMT

    [ https://issues.apache.org/jira/browse/HUDI-553?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17046488#comment-17046488
] 

lamber-ken commented on HUDI-553:
---------------------------------

Oracle only supports Java SE 13, Java SE 11 (LTS), Java SE 8u241, Java SE 7. So, don't
need to support hudi run on jdk9, right?

[https://www.oracle.com/java/technologies/javase-downloads.html]

> Building/Running Hudi on higher java versions
> ---------------------------------------------
>
>                 Key: HUDI-553
>                 URL: https://issues.apache.org/jira/browse/HUDI-553
>             Project: Apache Hudi (incubating)
>          Issue Type: Task
>          Components: Usability
>            Reporter: Vinoth Chandar
>            Priority: Major
>             Fix For: 0.6.0
>
>
> [https://github.com/apache/incubator-hudi/issues/1235] 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message