hudi-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinoth Chandar (Jira)" <j...@apache.org>
Subject [jira] [Updated] (HUDI-541) Replace variables/comments named "data files" to "base file"
Date Fri, 17 Jan 2020 07:16:00 GMT

     [ https://issues.apache.org/jira/browse/HUDI-541?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vinoth Chandar updated HUDI-541:
--------------------------------
    Issue Type: Improvement  (was: Bug)

> Replace variables/comments named "data files" to "base file"
> ------------------------------------------------------------
>
>                 Key: HUDI-541
>                 URL: https://issues.apache.org/jira/browse/HUDI-541
>             Project: Apache Hudi (incubating)
>          Issue Type: Improvement
>          Components: Code Cleanup, newbie
>            Reporter: Vinoth Chandar
>            Priority: Major
>             Fix For: 0.6.0
>
>
> Per cWiki design and arch page, we should converge on the same terminology.. We have
_HoodieBaseFile_.. we should ensure all variables of this type are named _baseFile_ or _bf_
, as opposed to _dataFile_ or _df_. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message