httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Khandelwal, Ankit" <Ankit.K.Khandel...@tatatechnologies.com>
Subject [users@httpd] Load Balancer | Traffic & Permission
Date Fri, 01 Mar 2019 03:03:02 GMT
Team,

I am observing strange issue with load balancer with respect to permission of webservice.

When permission of web service is anonyms traffic gets distributed perfectly across 2 servers,
while for custom defined user ACL traffic gets randomly shift to only 1 server and doesn't
move to another server.

Can anyone let me know, what configuration is required in load balancer which I missed.

Permission

Traffic Server 1

Traffic Server 2

Anonyms

Any

Any

User Defined ACL

Always to server 1

No traffic to server 2

User Defined ACL

No traffic to server 1

Always to server 2


Thanks & Regards,
Ankit Khandelwal

********************************************************************************************************************************************
Email Disclaimer: The contents of this e-mail and any attachment(s) may contain confidential
or privileged information for the intended recipient(s). Unintended recipients are prohibited
from taking action on the basis of information in this e-mail and using or disseminating the
information, and must notify the sender and delete it from their system. Tata Technologies
will not accept responsibility or liability for the accuracy or completeness of, or the presence
of any virus or disabling code in this e-mail.
***********************************************************************************************************************************************

Mime
View raw message