httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hemant Chaudhary <hemantdude.chaudh...@gmail.com>
Subject Re: [users@httpd] PHP-CGI with Apache-2.4.37
Date Fri, 08 Mar 2019 13:00:09 GMT
Hi Eric,

Now with script alias, I am getting error [Fri Mar 08 12:56:13.771703 2019]
[cgi:error] [pid 1862271014:tid 579777016812208132] [client
15.213.82.149:52137] malformed header from script 'first.php': Bad header:
<b>Security Alert!</b> The PHP


Wherease script is working fine when running it thorough terminal.
Do you have any idea how to solve this?

Thanks
Hemant


On Fri, Mar 8, 2019 at 5:48 PM Eric Covener <covener@gmail.com> wrote:

> On Fri, Mar 8, 2019 at 6:38 AM Hemant Chaudhary
> <hemantdude.chaudhary@gmail.com> wrote:
> >
> > Hi All,
> >
> > I want to use my php scripts using mod-cgi.
> >
> > httpd.conf
> > AddHandler application/x-httpd-php7 php
> >  AddHandler application/x-httpd-php7 .php
>
> This is mod_php configuration, you want to configure mod_cgi directly
> (ScriptAlias)
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message