httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucien Gentis <lucien.gen...@univ-lorraine.fr>
Subject Re: [users@httpd] Apache server offline
Date Mon, 18 Mar 2019 13:14:01 GMT
Hello,

Maybe you already tried this, but I would try to restart the machine and 
see if there are no errors during startup (mainly disk I/O errors)

Le 18/03/2019 à 12:50, Elizmarié Louw a écrit :
> Good day,
> I hope you are able to advise me on how to get our WAMPSERVER running 
> again. I have included the Apache error log for today, in the hopes of 
> it shedding some light on the matter.
> We have been using this system for a number of years, and we haven't 
> experienced many issues with it. To our knowledge, all was working 
> perfectly on Friday and then this morning, the server would not start up.
> (There had been power interruptions in the area over the weekend, and 
> we assume that this might have been the cause of the issue.)
> We are at our wits' end trying to figure out why the server has gone 
> offline and refuses to start up again. (I have tried restarting the 
> service a few times, with no luck...)
> Looking forward to your favorable response.
> Kind regards
> Elizmarié Louw
> Head of Administration
> *The Academy of Financial Markets*
> Tel: (011) 782 2868
> Fax: (011) 782 2865
> www.academyfm.co.za
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

Mime
View raw message