httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "georg chambert" <georg.chamb...@telia.com>
Subject Re: [users@httpd] invisible server
Date Sun, 11 Nov 2018 19:11:24 GMT
ok, checked, the "technicolor" telia modem/router has a "local network" tag under which DHPC
server is set to ON,
but no IPv4 given to my server (a fedora with the apache), as seen through ifconfig
(my linux is not very strong; what would be command to check fedoras DHCP activities...)

/georg
  ----- Original Message ----- 
  From: Jonathon Koyle 
  To: users@httpd.apache.org 
  Sent: Sunday, November 11, 2018 7:25 PM
  Subject: Re: [users@httpd] invisible server


  Also, UPnP isn't something you should need... From your earlier message, you listed the
needed fields, have you found a different page with different fields?


  On Sun, Nov 11, 2018, 11:23 Jonathon Koyle <litereader@gmail.com wrote:

    Turn DHCP back on, then you will have an IP address to which you can forward traffic.


    On Sun, Nov 11, 2018, 09:02 georg chambert <georg.chambert@telia.com wrote:

      Hi again,
      back to the drawing board and this trouble telia router,

      It seems that the telia router (connecting to ext network) does not serv my 
      server with an IP address
      the setup in the router wants me to fill in the ipv4 address that it should 
      have DHCP served my server with.....

      when Im in the WAN advanced menu Im trying to fill in the UPnP variant for 
      port forwarding (whatever UPnP stands
      for and what it does in this context....), but guess that im not to fill in 
      for DynDNS.
      ( the record for forwarding though has the ETHERNET address !! which I think 
      should suffice more than enough but not)

      so still stuck, but possibly on a higher "understanding" level

      ----- Original Message ----- 
      From: "Freek de Kruijf" <f.de.kruijf@gmail.com>
      To: <users@httpd.apache.org>
      Sent: Wednesday, October 31, 2018 2:37 PM
      Subject: Re: [users@httpd] invisible server


      > Op woensdag 31 oktober 2018 12:48:42 CET schreef georg.chambert@telia.com:
      >> Hi again, didnt work to turn DHCP off, just rendered the PC/server 
      >> without
      >> IP address (ie not even the local net)
      >
      > Right.
      >
      >> looking at WAN services, I get the following fields to fill (for "+ Add 
      >> new
      >> IPv4 port mapping" ):
      >>
      >> IPv4 Port forwarding table
      >>
      >> Name Protocol WAN port    LAN port Destination IP Destination
      > MAC
      >>
      >>
      >>
      >> so the "Destination" in this, would that actually be the PC/server IP 
      >> (which
      >> I then guess I have to set manually in the PC )
      >
      > Your PC/Server normally gets the same IP address from DHCP when it 
      > restarts,
      > so you can use that address as Destination.
      > For a web server you need to forward the external port 80 to the internal 
      > port
      > 80 of your PC/Server. In case you use https you also need to forward 433 
      > to
      > 433.
      >
      > -- 
      > fr.gr.
      >
      > Freek de Kruijf
      >
      >
      >
      >
      > ---------------------------------------------------------------------
      > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
      > For additional commands, e-mail: users-help@httpd.apache.org
      > 


      ---------------------------------------------------------------------
      To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
      For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message