httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <...@apache.org>
Subject Re: [users@httpd] Error compile apache httpd-2.4.33
Date Tue, 10 Apr 2018 07:37:28 GMT

> On 10 Apr 2018, at 02:54, Rodrigo Cunha <rodrigo.root.rj@gmail.com> wrote:
> 
> /home/rcunha/apr-util-1.6.1/build/rules.mk:206: recipe for target 'xml/apr_xml.lo’
failed

There’ll be an earlier error where it fails to find an XML library.

You’ll need either expat or libxml2 to be installed, and if you’re using Debian’s
versions you’ll need the -dev packages from apt.  apr-util should then find them,
but if it doesn’t then you’ll need a —with-expat or —with-libxml2 option.

— 
Nick Kew
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message