httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mahendiran Vel <mahen...@gmail.com>
Subject Re: [users@httpd] HTTPD2 in Apache 2.4.29 Version
Date Tue, 13 Mar 2018 15:20:07 GMT
Hi Frank,

Thanks for the reply. I need to update mod ssl version. I'll update my
findings in 2 days.



On 13 Mar 2018 18:17, "Frank Gingras" <thumbs@apache.org> wrote:

Event would probably be a better choice, and you seem to be missing a few
bits. See the first few pages of the docs:

https://httpd.apache.org/docs/2.4/howto/http2.html

On Sun, Mar 11, 2018 at 8:52 AM, Mahendiran Vel <mahen025@gmail.com> wrote:

> Hi Frank,
>
> I have used  httpd -V | grep -i 'version\|mpm'
>
>
> system says MPM is worker. please guide me.
>
>
>
>
> On 11 Mar 2018 18:17, "Frank Gingras" <thumbs@apache.org> wrote:
>
> What mpm is this?
>
> On Sun, Mar 11, 2018 at 3:34 AM, Mahendiran Vel <mahen025@gmail.com>
> wrote:
>
>> Dear Team,
>> I have installed Apache 2.4.29 and Openssl 1.0.2  in CENTOS 7 .
>> httpd2.so file is available in module folders.
>>
>> i have loaded
>>
>> LoadModule http2_module modules/mod_http2.so
>>
>> and added below line in Virtualhost file(ssl.conf file)
>>
>> Protocols h2 h2c http/1.1
>>
>> but when i verify my site in httpd2 test site , system says HTTPD2 is not
>> supported.
>>
>> please guide me to enable httpd2 in Apache 2.4.29 version. if its wrong
>> configuration . please guide me.
>>
>>
>> --
>> Regards,
>> Mahendiran
>>
>>
>
>

Mime
View raw message