httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Gingras <thu...@apache.org>
Subject Re: [users@httpd] apache 2.4 and python
Date Sun, 11 Feb 2018 23:35:22 GMT
You should use mod_wsgi instead. The last release of mod_python is over
three years old.

On Sun, Feb 11, 2018 at 2:41 PM, David Mehler <dave.mehler@gmail.com> wrote:

> Hello,
>
> I'm trying to get mod python 3.5 working with apache 2.4. I keep
> getting an error on the PythonHandler line. I've got python 3.5
> installed, and mod_python 3.5 with apache 2.4, they are not talking to
> each other.
>
> Any ideas?
>
> Thanks.
> Dave.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message