httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank <thu...@apache.org>
Subject Re: [users@httpd] CSP nonces in apache
Date Tue, 12 Sep 2017 12:57:44 GMT


On 12/09/17 05:22 AM, Luis Speciale wrote:
> Le 12/09/2017 à 09:33, Daniel Gruno a écrit :
>> On 09/12/2017 09:32 AM, Luis Speciale wrote:
>>> Oh, my. It's NOT working. I fooled myself yesterday
>>>
>>> :(
>>
>> Which part in particular isn't working?
>>
>
> Hi Daniel
> I'm going to do an exhaustive check before asking for more help, I feel
> like I'm abusing of your patience, which, by the way, I found almost
> admirable.
>
> Now I'm looking for the errors in the logs, and http2 is not working.
> I imagine that the reinstall of apache didn't went well.
>
>     "The mpm module (prefork.c) is not supported by mod_http2."
>
> So, I'm going to reinstall and repeat all the process, step by step, and
> only there I'll will look for help, otherwise it is not serious ;)
>
> Thanks again !
>
>
> Luis
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

You need to use a threaded mpm in order to support http2. Just unload 
the prefork mpm module, and load the event mpm module.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message