httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel <dferra...@gmail.com>
Subject Re: [users@httpd] Apache HTTP Server - 2.4.15-mod_prefork module
Date Mon, 22 May 2017 11:49:14 GMT
You should ask the maintainer of the installation source from where
you got that Apache installation.

If you compiled it yourself make sure to have this options with configure:
--enable-mpms-shared=all

2017-05-22 10:04 GMT+02:00 Velmurugan Dhakshnamoorthy <dvel.hex@gmail.com>:
> Dear,
> Any help how do I explicitly  install and enable mod_prefork module for
> Apache 2.4.15 proxy.
>
> When I installed Apache proxy,  chose mod_modules to all,  but prefork is
> not installed,  cannot see it in modules folder.
>
> Please help.
>
> Regards,
> Vel



-- 
Daniel Ferradal
IT Specialist

email         dferradal at gmail.com
linkedin     es.linkedin.com/in/danielferradal

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message