httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Velmurugan Dhakshnamoorthy <dvel....@gmail.com>
Subject Re: [users@httpd] Apache HTTP Server - 2.4.15-mod_prefork module
Date Tue, 23 May 2017 11:37:34 GMT
the output is as follows.

Compiled in modules:
  core.c
  mod_so.c
  http_core.c
  event.c


Regards,
Vel


Regards,
Velmurugan Dhakshnamoorthy (Vel)
Singapore.

On Tue, May 23, 2017 at 4:24 PM, Alexandru Duzsardi <
alexandru.duzsardi@pitechnologies.ro> wrote:

> What is the output of
>
>
>
> httpd -l
>
>
>
> (that’s a lowercase -L)
>
>
>
> ----
>
>
>
> *From:* Luca Toscano [mailto:toscano.luca@gmail.com]
> *Sent:* Tuesday, May 23, 2017 11:12 AM
> *To:* users@httpd.apache.org
> *Subject:* Re: [users@httpd] Apache HTTP Server - 2.4.15-mod_prefork
> module
>
>
>
> Hi!
>
>
>
> Probably you have another LoadModule some-mpm in one of the included files
> (look for Include in your httpd config), can you double check?
>
>
>
> Luca
>
>
>
> 2017-05-23 10:07 GMT+02:00 Velmurugan Dhakshnamoorthy <dvel.hex@gmail.com
> >:
>
> But,  I am loading only one,  others are commented out.
>
>
>
> Thanks.
>
>
>
> On May 23, 2017 14:36, "Daniel" <dferradal@gmail.com> wrote:
>
> Of course, you should not load different mpm modules, only one at a
> time. Load only the one you need.
>
> 2017-05-23 6:02 GMT+02:00 Velmurugan Dhakshnamoorthy <dvel.hex@gmail.com>:
> > thanks, I installed the preform using "--enable-mpms-shared=all" , now
> when
> > I try to start the apache,
> >
> >  it throws an error "AH00534: httpd: Configuration error: More than one
> MPM
> > loaded"
> >
> > LoadModule mpm_prefork_module modules/mod_mpm_prefork.so
> > #LoadModule mpm_worker_module modules/mod_mpm_worker.so
> > #LoadModule mpm_event_module modules/mod_mpm_event.so
> >
> >
> >
> > Regards,
> > Velmurugan Dhakshnamoorthy (Vel)
> >
> >
> > On Mon, May 22, 2017 at 7:49 PM, Daniel <dferradal@gmail.com> wrote:
> >>
> >> You should ask the maintainer of the installation source from where
> >> you got that Apache installation.
> >>
> >> If you compiled it yourself make sure to have this options with
> configure:
> >> --enable-mpms-shared=all
> >>
> >> 2017-05-22 10:04 GMT+02:00 Velmurugan Dhakshnamoorthy
> >> <dvel.hex@gmail.com>:
> >> > Dear,
> >> > Any help how do I explicitly  install and enable mod_prefork module
> for
> >> > Apache 2.4.15 proxy.
> >> >
> >> > When I installed Apache proxy,  chose mod_modules to all,  but prefork
> >> > is
> >> > not installed,  cannot see it in modules folder.
> >> >
> >> > Please help.
> >> >
> >> > Regards,
> >> > Vel
> >>
> >>
> >>
> >> --
> >> Daniel Ferradal
> >> IT Specialist
> >>
> >> email         dferradal at gmail.com
> >> linkedin     es.linkedin.com/in/danielferradal
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> >> For additional commands, e-mail: users-help@httpd.apache.org
> >>
> >
>
>
>
> --
> Daniel Ferradal
> IT Specialist
>
> email         dferradal at gmail.com
> linkedin     es.linkedin.com/in/danielferradal
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>

Mime
View raw message