httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chunduru, Krishnachaithanya" <Krishnachaithanya.Chund...@broadridge.com>
Subject RE: [users@httpd] how to enable TLS v1.1 and TLS v1.2 alone in Apache 2.4.10 ?
Date Fri, 05 May 2017 12:53:58 GMT
Hi Eric,

But I read like Apache version 2.2 with openssl 0.98 onwards we have support for TLSv1.2,
I'm currently running Apache V2.4.10 with Openssl 1.2.1000 version.

Regards,
Krishna

-----Original Message-----
From: Eric Covener [mailto:covener@gmail.com] 
Sent: Friday, May 05, 2017 6:12 PM
To: users@httpd.apache.org
Cc: toscano.luca@gmail.com
Subject: Re: [users@httpd] how to enable TLS v1.1 and TLS v1.2 alone in Apache 2.4.10 ?

On Fri, May 5, 2017 at 8:36 AM, Chunduru, Krishnachaithanya <Krishnachaithanya.Chunduru@broadridge.com>
wrote:
> [Fri May 05 08:31:01.164912 2017] [ssl:emerg] [pid 11731186:tid 1] AH02231:
> No SSL protocols available [hint: SSLProtocol]

Seems like yet another hing your antiquated httpd release wasn't built against an openssl
that had tlsv1.2 support. If you didn't build it yourself, I'd suggest looking for support
from whoever conveyed the build to you.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


This message and any attachments are intended only for the use of the addressee and may contain
information that is privileged and confidential. If the reader of the message is not the intended
recipient or an authorized representative of the intended recipient, you are hereby notified
that any dissemination of this communication is strictly prohibited. If you have received
this communication in error, please notify us immediately by e-mail and delete the message
and any attachments from your system.
Mime
View raw message