httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Iliffe <john.ili...@iliffe.ca>
Subject Re: [users@httpd] Getting PHP-FPM working
Date Sun, 14 May 2017 03:01:38 GMT
Sure:

----------------------
# namei -m /httpd/iliffe/i_phpinfo.php
f: /httpd/iliffe/i_phpinfo.php
 dr-xr-xr-x /
 drwxr-xr-x httpd
 drwxr-xr-x iliffe
 -rw-r--r-- i_phpinfo.php
----------------------

John
=========================================
On Saturday 13 May 2017 19:54:44 Eric Covener wrote:
> On Sat, May 13, 2017 at 7:56 PM, John Iliffe <john.iliffe@iliffe.ca> wrote:
> > Hi Eric:
> > 
> > I downloaded the revised mod_proxy_fcgi.c from your link, retrieved
> > the backup of the original download of Apache-2.4.25, replaced the
> > modules/mod_proxy_fcgi.c, and recompiled using the config.nice file
> > from last time.  Then I moved the new mod_proxy_fcgi.so into the
> > existing Apache modules directory.
> > 
> > Unfortunately, still have the same problem.
> > 
> > Any other ideas come to mind?
> 
> Can you paste the output of  :
>   namei -m /httpd/iliffe/i_phpinfo.php
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message