httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hemant Chaudhary <hemantdude.chaudh...@gmail.com>
Subject [users@httpd] PHP with apache
Date Mon, 20 Mar 2017 11:39:11 GMT
Hi

I want to integrate PHP with my httpd-2.4.23 static.
My OS already have PHP. I want to integrate with apache. System's php
didn't build with apxs.
Please help me how to integrate? Do I need 3rd party module ?

Another query, I am not able create .so(shared) of any library because of
my OS issue. Only .a and .la is creating with apxs, hence not able to load
them either statically or dynamically. How to load 3rd party module which
is built with apxs statically.

While creating shared library of static, I am getting error of unresolved
reference for all functions that are defined in httpd.h . Whether I am
missing any library to link, which can solve unresolved reference.


Thanks
Hemant

Mime
View raw message