httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <sadguru.ch....@accenture.com>
Subject RE: [users@httpd] (failed)net::ERR_SSL_PROTOCOL_ERROR in Chrome and IE
Date Tue, 14 Feb 2017 04:24:49 GMT
Thanks for the reply.

I have tried multiple options with Files, FilesMatch, Directory, Location etc, for everything
– it is working in Mozilla Firefox as expected but facing problem in Chrome and IE .

Can you give some more additional details to use Virtualhost  please?

From: Eric Covener [mailto:covener@gmail.com]
Sent: Monday, February 13, 2017 6:29 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] (failed)net::ERR_SSL_PROTOCOL_ERROR in Chrome and IE


On Fri, Feb 10, 2017 at 12:16 AM, <sadguru.ch.n.v@accenture.com<mailto:sadguru.ch.n.v@accenture.com>>
wrote:



But in chrome and IE after successful logged-in, in one of the action to search an item -
page is not getting loaded.

Getting an error as "(failed)net::ERR_SSL_PROTOCOL_ERROR".

​Try w/ SSLVerifyClient require at virtual host scope rather than Directory?​



--
Eric Covener
covener@gmail.com<mailto:covener@gmail.com>

________________________________

This message is for the designated recipient only and may contain privileged, proprietary,
or otherwise confidential information. If you have received it in error, please notify the
sender immediately and delete the original. Any other use of the e-mail by you is prohibited.
Where allowed by local law, electronic communications with Accenture and its affiliates, including
e-mail and instant messaging (including content), may be scanned by our systems for the purposes
of information security and assessment of internal compliance with Accenture policy.
______________________________________________________________________________________

www.accenture.com
Mime
View raw message