httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] Re: Ubuntu 14 mod_proxy_hcheck
Date Sat, 07 Jan 2017 19:59:24 GMT
On Sat, Jan 7, 2017 at 2:37 PM, Orly Frank <orly@zuznow.com> wrote:

> Thanks for your answer
>
> I checked the version in Ubuntu 14, it looks OK and greater that 2.4.21
>
> The version is:
> Server version: Apache/2.4.7 (Ubuntu)
> Server built:   Jul 15 2016 15:34:04
>
> Any other reason it is not included?
>

​2.4.7 is less than / older than 2.4.21.​ I'd suggest taking it up with
Ubuntu if you want an update to what they distribute.

Mime
View raw message