httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Toscano <toscano.l...@gmail.com>
Subject Re: [users@httpd] RE : [users@httpd] problem compiling apache httpd server 2.4.25 with openssl 1.1.0c version on oel 6.8
Date Fri, 27 Jan 2017 07:28:48 GMT
2017-01-26 22:57 GMT+01:00 Eric Covener <covener@gmail.com>:

> On Thu, Jan 26, 2017 at 4:41 PM, St├ęphane Laurencelle
> <stephane.laurencelle@momentum-tech.ca> wrote:
> > So no luck for me, Can someone from the apache httpd server project give
> me
> > an answer about the support for openssl 1.1.x with apache 2.4.xx branch.
>
> It's not supported in 2.4.x yet. That's why it doesn't compile.
>
>
As far as I know (hence to be verified),
http://svn.apache.org/viewvc/httpd/httpd/branches/2.4.x-openssl-1.1.0-compat
was created to test openssl 1.1.x  and make necessary changes to support
it. Please note that it is very experimental and not up to date (at least,
at the moment) with the latest changes in 2.4.x.

What I want to say is that there is no current timeline to support openssl
1.1.x, but there are people working on it :)

Luca

Mime
View raw message