httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodrigo Cunha <rodrigo.root...@gmail.com>
Subject [users@httpd] Re: Compile php5 for apache2.4 error APXS
Date Fri, 30 Dec 2016 13:00:13 GMT
?

2016-12-29 12:02 GMT-02:00 Rodrigo Cunha <rodrigo.root.rj@gmail.com>:

> Dears, help me please.
> I have httpd.2.4 compiled in my enviroment and i want compile too php5.6
> for test.
> but my ./configure strout displeyed error to apxs version, in stdout i
> see  error before my
> php search for apache1 apx and my apx is apache2
> below my commands in terminal and stdout:
>
> ./configure --with-apache=/usr/local/httpd-2.4.23.php5/
> --with-apxs2=/usr/local/httpd-2.4.23.php5/bin/apxs --with-mysql
>
> Configuring SAPI modules
> checking for AOLserver support... no
> checking for Apache 1.x module support via DSO through APXS... no
> checking for Apache 1.x module support... no
> configure: error: Invalid Apache directory - unable to find httpd.h under
> /usr/local/httpd-2.4.23.php5/
>
> root@nginx:/usr/local/src/php-5.6.29# apachectl -v
> Server version: Apache/2.4.23 (Unix)
> Server built:   Dec 22 2016 13:02:12
> root@nginx:/usr/local/src/php-5.6.29#
>
> PS: I compiled the php7 for this apache and i not have error in this step.
> --
> Atenciosamente,
> Rodrigo da Silva Cunha
> São Gonçalo, RJ - Brasil
>
>


-- 
Atenciosamente,
Rodrigo da Silva Cunha
São Gonçalo, RJ - Brasil

Mime
View raw message