httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Teale <a...@believe.tv>
Subject Re: [users@httpd] Web sockets & proxypass - No protocol handler was valid for the URL
Date Tue, 27 Dec 2016 19:10:22 GMT
Perhaps something useful - I do see that the "serveradmin" command says
that it runs apache 2.2 even though "httpd -v" says 2.4.23??

httpd -v

Server version: Apache/2.4.23 (Unix)

Server built:   Aug  8 2016 16:31:34



sudo serveradmin fullstatus web


web:health = _empty_dictionary

web:readWriteSettingsVersion = 1

web:apacheVersion = "2.2"

web:servicePortsRestrictionInfo = _empty_array

web:startedTime = "2016-12-27 19:08:59 +0000"

web:apacheState = "RUNNING"

web:statusMessage = ""

web:ApacheMode = 2

web:servicePortsAreRestricted = "NO"

web:state = "STOPPED"

web:setStateVersion = 1

Mime
View raw message