httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Teale <a...@believe.tv>
Subject Re: [users@httpd] Web sockets & proxypass - No protocol handler was valid for the URL
Date Tue, 27 Dec 2016 15:11:56 GMT
I have upgraded to MacOS 10.12 so now Apache 2.4.23 is the current version.
Either way the patch that was suggested was supposed to have been included
in 2.4.10.



2016-12-27 11:29 GMT-03:00 Adam Teale <adam@believe.tv>:

> Otis do you know if it pretty straightforward to apply a patch to an
> apache module?
>
> 2016-12-27 11:28 GMT-03:00 Adam Teale <adam@believe.tv>:
>
>> Hi Otis thanks for looking into it for me.
>> The link to revathskumar's blog is pretty much what I have setup at the
>> moment. I'll check out the bug report! Thanks!
>>
>> 2016-12-27 11:23 GMT-03:00 Otis Dewitt - NOAA Affiliate <
>> otis.dewitt@noaa.gov>:
>>
>>> You can also check this URL: http://blog.revathskumar.
>>> com/2015/09/proxy-websocket-via-apache.html
>>>
>>> Thanks,
>>> Otis
>>>
>>> On Tue, Dec 27, 2016 at 9:07 AM, Adam Teale <adam@believe.tv> wrote:
>>>
>>>> ​Hi Daniel,
>>>>
>>>> Yes in the http_server_app.conf file it is activated:
>>>> LoadModule ssl_module libexec/apache2/mod_ssl.so
>>>>
>>>> It is interesting though that when I run an "sudo apachectl -M" i can't
>>>> see ssl_module in there.
>>>>
>>>>
>>>> ​
>>>>
>>>
>>>
>>
>

Mime
View raw message