httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mahmood Ahmad <mahmood.ah...@telematicus.com>
Subject RE: [users@httpd] Query results display problem in Fuseki v2.4.0 web UI
Date Thu, 20 Oct 2016 07:46:59 GMT
Thanks Yehuda.

From: Yehuda Katz [mailto:yehuda@ymkatz.net]
Sent: 19 October 2016 17:44
To: users@httpd.apache.org
Subject: Re: [users@httpd] Query results display problem in Fuseki v2.4.0 web UI

It looks like you are asking about some other product (maybe Apache Jena?), but not HTTPD.
This list is for HTTPD questions.

If you are using Jena, try here: https://jena.apache.org/help_and_support/index.html

- Y

On Wed, Oct 19, 2016 at 10:06 AM, Mahmood Ahmad <mahmood.ahmad@telematicus.com<mailto:mahmood.ahmad@telematicus.com>>
wrote:

Hi all,



Using Windows 10…



I used a simple ulo.ttl file (owl file converted to ttl format) to upload on dataset /ds (Fuseki
2.4.0) and ran a simple query to get all triples. The file uploaded correctly but generated
no result in query results portion of the Fuseki v2.4.0 web UI, although there are 11 triples
in ulo.ttl



The ttl file is attached. There was no result from the execution of query, nor a message of
success/failure.



Please can you suggest something so that I could get some output from the query?



Regards
Mahmood

Mahmood Ahmad
KTP Associate

School of Computer Science
University of Manchester
and
Telematicus
Newport Street
Macclesfield
SK11 6QJ
United Kingdom

E: Mahmood.Ahmad@telematicus.com<mailto:Mahmood.Ahmad@telematicus.com>
E: Mahmood.ahmad@manchester.ac.uk<mailto:Mahmood.ahmad@manchester.ac.uk>




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org<mailto:users-unsubscribe@httpd.apache.org>
For additional commands, e-mail: users-help@httpd.apache.org<mailto:users-help@httpd.apache.org>

Mime
View raw message