httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From v..@michvhf.com
Subject [users@httpd] Files and Require
Date Thu, 23 Jun 2016 20:55:18 GMT

I just upgraded from 2.0.55 to 2.4.20.  I'm getting a syntax error on
startup on this:

<Files ~ "^\.ht">
    Require all denied
</Files>

in the main configuration.  Everything I've found in the docs say this is
how it's done.  Is this supposed to be in a container or something?

Thanks!
Vince.
-- 
  Michigan VHF Corp.   http://www.nobucks.net/   http://www.CDupe.com/
          http://www.foggymist.com   The Foggy Mist Emporium


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message