httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken <mayhe...@gmail.com>
Subject Re: [users@httpd] Mod_Status : Empty Client / Protocol / Vhost / Request Columns
Date Wed, 13 Apr 2016 19:46:44 GMT
The error logs contain no errors whatsoever. Using Firebug in FireFox shows
empty <td>'s. No errors or warning appear in console either.

All modules for Apache show they were last built on the same day 2.4.20 was
upgraded.



On Wed, Apr 13, 2016 at 12:23 PM, Otis DeWitt <otis.dewitt@noaa.gov> wrote:

> I would check the error.log file for errors.
> Did you have a module compile on on the previous version that is not in
> 2.4.20?
>
> Also inspect the web page, by right clicking on the empty spot and choose
> inspect then refresh your page and see what RED errors you get in the
> console if any.
>
> Sent from my iPhone
>
> On Apr 13, 2016, at 12:53 PM, Ken <mayhem30@gmail.com> wrote:
>
> I recently upgraded to Apache 2.4.20 on FreeBSD and up until this update,
> everything has been working great with mod_status.
>
> However since the upgrade, unless an action is taking place (sending
> reply, closing connection, etc), the Client / Protocol / Vhost / Request
> columns are completely blank. Before upgrading to 2.4.20, those columns
> would show the last request information. Now when the action is finished,
> those 4 columns are blanked out.
>
> I have not made any changes to my configuration file(s) or upgraded
> anything else on my system. I just updated to the latest version of Apache
> 2.4 - and that's it.
>
> Here is a screenshot : http://i67.tinypic.com/21kgncl.png
>
> I really hope that this is a bug and not "now working as intended".
>
> Ken
>
>

Mime
View raw message