httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roparzh Hemon <roparzhhe...@gmail.com>
Subject Re: [users@httpd] Apache won't start after install on Unix-like system
Date Fri, 18 Mar 2016 16:17:01 GMT
Thanks for your feedback. The question in the StackExchange link you
gave indeed has an error message resembling mine closely. But I didn't
use homebrew and the answers in the StackExchange link do not apply to
my case.

Would you mind telling me what combination of words you tried in
Google ? So I could try some variations on them

On Fri, Mar 18, 2016 at 5:00 PM, Yehuda Katz <yehuda@ymkatz.net> wrote:
> Are you running on mac? A quick Google search shows several possibilities,
> all homebrew related.
>
> http://stackoverflow.com/questions/31036704/starting-apache-httpd-with-homebrew-php55-dyld-library-not-loaded-usr-local
>
> - Y
>
> On Fri, Mar 18, 2016 at 11:43 AM, Roparzh Hemon <roparzhhemon@gmail.com>
> wrote:
>>
>> I get the following error message :
>>
>> $ bin/apachectl -k start
>> dyld: Library not loaded: /lib/libaprutil-1.0.dylib
>>   Referenced from: /bin/httpd
>>   Reason: Incompatible library version: httpd requires version 6.0.0
>> or later, but libaprutil-1.0.dylib provides version 4.0.0
>> ../bin/apachectl: line 79: 93130 Trace/BPT trap: 5       $HTTPD "$@"
>> $
>>
>> What is happening ? How can I fix this ?
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message