httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From o haya <oh...@yahoo.com.INVALID>
Subject Re: [users@httpd] Apache won't start after install on Unix-like system
Date Fri, 18 Mar 2016 15:57:35 GMT
Hi

What version of Apache?  I'm guessing it's 2.4.x?  If so, 2.4+ uses APR libraries. If you
can't get it to work, maybe you can try the latest 2.2+ version, e.g., 2.2.31 I think, which
wouldn't require APR....


--------------------------------------------
On Fri, 3/18/16, Roparzh Hemon <roparzhhemon@gmail.com> wrote:

 Subject: [users@httpd] Apache won't start after install on Unix-like system
 To: users@httpd.apache.org
 Date: Friday, March 18, 2016, 11:43 AM
 
 I get the following error message :
 
 $ bin/apachectl -k start
 dyld: Library not loaded: /lib/libaprutil-1.0.dylib
   Referenced from: /bin/httpd
   Reason: Incompatible library version: httpd requires
 version 6.0.0
 or later, but libaprutil-1.0.dylib provides version 4.0.0
 ../bin/apachectl: line 79: 93130 Trace/BPT trap: 5 
      $HTTPD "$@"
 $
 
 What is happening ? How can I fix this ?
 
 ---------------------------------------------------------------------
 To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
 For additional commands, e-mail: users-help@httpd.apache.org
 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message