httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Moe <ji...@sohnen-moe.com>
Subject [users@httpd] Migrating from apache 2.2 to 2.4
Date Sun, 28 Feb 2016 07:07:21 GMT
opensuse 42.1
apache 2.4.16

  I just upgraded a linux distribution from opensuse 13.2 to 42.1. It
included an upgrade of apache from 2.2. to 2.4.
  The initial upgrade was not to 2.4.16; rather an earlier version.
After adding mod_access_compat module, apache started fine.
  Then came the update to 2.4.16. Now I get a load of messages like the
following, one for each module listed in </etc/sysconfig/apache2>,
APACHE_MODULES.

[so:warn] [pid 7621] AH01574: module access_compat_module is already
loaded, skipping

  The curious part is that if I remove them to prevent the warning,
other complaints are logged about missing modules. So: is this a bogus
message? Known good error? Meaningless warning?
  The only messages logged are the warnings about
already-loaded-modules. Apache still does not start. It is not providing
any information about its failure to launch.

  Finally, the question: Why does httpd fail to start?

-- 
James Moe
moe dot james at sohnen-moe dot com
520.743.3936


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message