httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wei-min Lee <weimin.b....@gmail.com>
Subject Re: [users@httpd] Localhost cannot be accessed when Apache is started
Date Fri, 15 Jan 2016 04:33:55 GMT
Is this on windows?

What is the command in "The command went through as it should"?

This might be a dumb question, but is Apache running on the same machine
you're opening your browser on?

~Sent from my Huawei H1511~
On Jan 14, 2016 6:37 PM, "Josiah Asbill" <josiah.asbill@gmail.com> wrote:

> I recently tried starting up my Apache server, as part of a course that I
> am taking to learn web development.
> The command went through as it should, after asking for my password. But
> when I opened my web browser at the http://localhost webpage, nothing
> happened. I was given an error page saying that the page cannot be opened
> because the web browser cannot connect to the server.
> I did some preliminary checking and found a command to troubleshoot Apache
> files. What I got back had to do with syntax errors in multiple files.
> Though I did some research, I have found nothing about this particular
> problem. Also I could not find a way to reinstall Apache in such a way that
> the system would be untouched, but the bad files would be replaced by
> uncorrupted ones.
> I humbly submit this problem to anyone for their consideration. Perhaps
> someone else has had a similar problem; or someone knows a way to bypass
> the issue.
> Thank you very much,
> JDAsbill
>

Mime
View raw message