httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Paniagua <jim.paniagua....@gmail.com>
Subject Re: [users@httpd] Fwd: Server Problem
Date Sun, 22 Nov 2015 09:27:28 GMT
sorry i have been getting attacked here once again .. the attack started
when my browsers cert. was expirred .. so from that point he took over ..
this has been going on for 15 + years now with me losing many computers on
the way .. i needed to go to the extreme this time to almost destroy my
computer to have a little piece of mind so i can begin looking for better
work then i have now .. once again .. thank you for patience ..

On Sat, Nov 21, 2015 at 7:37 PM, KARANDEEP SINGH DHALIWAL <
dhaliwaljee@gmail.com> wrote:

>
> ---------- Forwarded message ----------
> From: KARANDEEP SINGH DHALIWAL <dhaliwaljee@gmail.com>
> Date: Sat, Nov 21, 2015 at 8:17 PM
> Subject: Server Problem
> To: users@httpd.apache.org
>
>
> I just installed [first time] WordPress 4.3.1, but I was facing the problem with it so
I downgraded and installed 4.2.5 and facing same problem.
>
> Problem: index.php is not loading, I clicked on link and also write in url but still
not working
>
> I uninstalled and then later I reinstalled and tried again but facing same problem.
>
> After some google, I also tried other options as suggested on other websites.
>
> Remember, index.php on other directories are working fine.
> Edit .htaccess
> Change Theme
> Restarted Apache and Mysql
> but didn't work. Themes are also not showing Live Preview
> But Dashboard is running
>
> Please Help
>
> My pc, I am not working on Xampp or Wampp. I have running Mysql and workbench Apache
as binary and then manually installed php
> Thanks
>
> I also checked error.log it showing that error
>
> [Fri Nov 20 18:08:16.599079 2015] [authz_core:error] [pid 6188:tid 868] [client ::1:58552]
> AH01630: client denied by server configuration: B:/server/Apache/Apache24/htdocs/KayD/.htaccess,
> referer: http://localhost/kayd/
>
> Document Root B:\server\Apache\Apache24\htdocs\KayD
>
> I checked again http://localhost/KayD/index.php still has a problem but http://localhost/KayD/index.php/2015/11/20/hello-world/
is working
>
> What going on here?
>
>
>

Mime
View raw message