httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Long <DL...@Lynden.com>
Subject [users@httpd] how to compile apache httpd 2.4.17
Date Mon, 16 Nov 2015 23:20:55 GMT
I download Apache httpd 2.4.17 and want compile on Solaris 10 Sparc.

It ask me to install APR.

So I download APR 1.5.2 and try to configure it and following error.



root@kiana# cd /www/apachesrc/apr-1.5.2

root@kiana# ./configure --prefix=/www/apachesrc/httpd-2.4.17/srclib/apr/configure

checking build system type... sparc-sun-solaris2.10

checking host system type... sparc-sun-solaris2.10

checking target system type... sparc-sun-solaris2.10

Configuring APR library

Platform: sparc-sun-solaris2.10

checking for working mkdir -p... yes

APR Version: 1.5.2

[…]

config.status: creating include/arch/unix/apr_private.h

config.status: executing libtool commands

libtoolT: No such file or directory

config.status: executing default commands

config.status: include/apr.h is unchanged

config.status: include/arch/unix/apr_private.h is unchanged



I do have libtool package installed but don't know what libtoolT means.



Thanks.

With regards,



David Long
Mime
View raw message