httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doyle Jonathan <doylejonatha...@yahoo.fr>
Subject [users@httpd] apr version issue in Apache Installation on Mac OS X
Date Wed, 07 Oct 2015 06:24:28 GMT
This is my first in trying to install Apache HTTP server locally on my Yosemite Mac.
I successfully installed APR version 1.5.2, APR-util version 1.5.4 and PCRE 2, but 
then I am stuck in the first step of the Apache installation. When I run ./configure 
in the httpd-2.4.16 directory, I get the error message :

checking for APR version 1.3.0 or later... no
configure: error: APR version 1.3.0 or later is required

I do not understand this message, since (last time I checked) version 1.5.2 **is** later than
version 1.3.0. Here is the full command I typed :

 

       ./configure --prefix=/Users/ewandelanoy/Documents/Installations/usr/local/ --with-apr=/Users/ewandelanoy/Documents/Installers/apr-1.5.2/apr-1-config 
--with-apr-util=/Users/ewandelanoy/Documents/Installers/apr-util-1.5.4/apu-1-config --with-pcre=/Users/ewandelanoy/Documents/Installers/pcre2-10.10/pcre2-config

 
Any help appreciated. 

Mime
View raw message