httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rose, John B" <jbr...@utk.edu>
Subject [users@httpd] Apache and SPDY
Date Wed, 16 Sep 2015 15:35:44 GMT
We have some Apache 2.2 and 2.4 web servers

We are determining if we should pursue setting up SPDY on our Apache 2.2 and 2.4 web servers.

At one time I thought SPDY only worked over https with limited browsers, but additional reading
looks like that is not true.

I see that Google has dropped support for SPDY in Feb 2015 to focus on http/2.

I guess my question is ...

Is SPDY something that the typical Apache 2.2 or 2.4 installation should be utilizing as of
September 2015?

Are there any reasons to NOT use SPDY?

Thanks for your time

Mime
View raw message