httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aurélien Terrestris <aterrest...@gmail.com>
Subject Re: [users@httpd] Apache Upgrade - Load Modules
Date Thu, 24 Sep 2015 12:01:56 GMT
Hello

the process for upgrading relies on config.nice script, as explained
in the doc ( http://httpd.apache.org/docs/2.2/en/install.html#upgrading
)

regards

2015-09-24 13:18 GMT+02:00 Ravikiran Chaulwar
<ravikiran.chaulwar@elab.abudhabi.ae>:
> Hi,
>
>
>
> I have upgraded Apache from 2.2.15 to 2.2.24 but when I am trying to start,
> it throws all Load Module errors. Also tried with --enable-so
>
>
>
> Any clues or suggestions please or Am I doing something wrong.
>
>
>
> Process followed is:
>
>
>
> Configure          $ ./configure --prefix=PREFIX
>
> Compile            $ make
>
> Install               $ make install
>
>
>
> httpd: Syntax error on line 150 of /etc/httpd/conf/httpd.conf: module
> auth_basic_module is built-in and can't be loaded
>
> httpd: Syntax error on line 176 of /etc/httpd/conf/httpd.conf: module
> mime_module is built-in and can't be loaded
>
> ……… so on and on
>
>
>
> Regards,
>
> Ravikiran
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message