httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard <lists-apa...@listmail.innovate.net>
Subject Re: [users@httpd] Errors when installing apache 2.4.16 on Linux
Date Sat, 05 Sep 2015 14:29:58 GMT


> Date: Saturday, September 05, 2015 02:37:45 +0200
> From: Yann Ylavic <ylavic.dev@gmail.com>
>
> Hi,
> 
> On Fri, Sep 4, 2015 at 11:46 PM, Yimin Huang
> <yimin.huang@oracle.com> wrote:
>> 
>> When I did "make", I got the following
>> error in exports.c.
> 
> Did you try "make clean && make"?
> 
> Regards,
> Yann.
> 

You also may want to look at the ius repository:

  <https://iuscommunity.org/>

they have an rpm for 2.4.16-2. 

This repository is intended for rhel/centos releases, but I believe
that oracle tries to be compatible with rhel so this might work.

By the way, based on rhel/centos releases, I suspect that there
should be a .7 release of oracle's linux-6 that you might want to
upgrade to.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message