httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathan Karthik <mathankarthi...@zohocorp.com>
Subject [users@httpd] DER SSL certificates vs Apache 2.4.9 ?
Date Fri, 04 Sep 2015 08:46:02 GMT
I'm facing problem with latest Apache 2.4.9. Previously we used Apache 2.4.7 ​version which
supports DER SSL certificates. But Latest Apache(2.4.9) is not working with DER SSL certificates.
I have to convert DER certificate to PEM format to start the Apache server. Am i missing anything
? Is DER certificate not supported in Apache 2.4.9 ?



Regards,
Mathan Karthik R



Mime
View raw message