httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] authn_core_module: apache 2.4 : Invalid command 'AuthLDAPBindDN'
Date Fri, 07 Aug 2015 17:07:40 GMT
On Fri, Aug 7, 2015 at 1:06 PM, Rahul R <rahul.raviz@gmail.com> wrote:
> i hadn't added this module while configuring apache. I tried downloading
> mod_authnz_ldap.c and compiling it with apxs. But its giving too many
> errors. Is there a fix for this? A sample is below.


Rebuild apache with the modules you now know you need.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message