httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard <lists-apa...@listmail.innovate.net>
Subject Re: [users@httpd] How to Configure SPDY in Apache 2.4.6 with CentOS 7
Date Tue, 11 Aug 2015 13:19:41 GMT


------------ Original Message ------------
> Date: Tuesday, August 11, 2015 14:56:19 +0530
> From: Mahendiran Vel <mahen025@gmail.com>
>
> Dear All,
> 
> I have done the setup as per forums like
> 
> https://www.howtoforge.com/using-mod_spdy-with-apache2-on-centos-6
> .4.
> 
> After restating apache server i'm getting below error message
> 
> Aug 11 14:43:35 lrp-migration httpd[27799]: httpd: Syntax error on
> line 353 of /etc/httpd/conf/httpd.conf: Syntax error on line 1 of
> /etc/httpd/conf.d/spdy.conf: Cannot load
> /usr/lib64/httpd/modules/mod_spdy.so into server:
> /usr/lib64/httpd/modules/mod_spdy.so: undefined symbol:
> ap_log_cerror.
> 
> please provide a solution to solve this issue.

>From the little that you have provided, I believe that you are
trying to use the [google developed] release of mod_spdy that works
with httpd-2.2 (which is the httpd release that's supported with
centos-6), with httpd-2.4. I think you need to look for a newer
release (which should come from ASF) that supports httpd-2.4, which
is what you're using on centos-7.

This link (see the [link in the] second paragraph):

<http://googledevelopers.blogspot.com/2014/06/modspdy-is-now-apache-project.html>

might get you started in that direction.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message